This topic contains 1 reply, has 2 voices, and was last updated by  Daniel Sarmas 12 months ago.

Problem accessing WP dashboard since last WP update (maybe theme related?)

  • Post count: 16

    Hi, I wanted to contact you in case it was theme related.

    Wordpress got updated a few days ago and since I can no longer access my WP dashboard. The site still works but slower. I was wondering whether the problem whether theme related or not.
    I tried some things through Filezilla (disabling plugins, theme… no changes whatsoever) and got these warnings through debug mode (see warnings below).

    Maybe you can put me in the right direction or help me with this. I´m used to solve these thing myself but not being able to access the dashboard is beyond my limited skills.

    Thank you in advance.

    Warning: Cannot modify header information – headers already sent by (output started at /home/content/n3pnexwpnas02_data01/84/3763984/html/wp-config.php:1) in /home/content/n3pnexwpnas02_data01/84/3763984/html/wp-content/plugins/cleantalk-spam-protect/cleantalk.php on line 210

    Warning: session_start(): Cannot send session cookie – headers already sent by (output started at /home/content/n3pnexwpnas02_data01/84/3763984/html/wp-config.php:1) in /home/content/n3pnexwpnas02_data01/84/3763984/html/wp-content/plugins/wp-image-refresh/functions.php on line 3

    Warning: session_start(): Cannot send session cache limiter – headers already sent (output started at /home/content/n3pnexwpnas02_data01/84/3763984/html/wp-config.php:1) in /home/content/n3pnexwpnas02_data01/84/3763984/html/wp-content/plugins/wp-image-refresh/functions.php on line 3

    Warning: Cannot modify header information – headers already sent by (output started at /home/content/n3pnexwpnas02_data01/84/3763984/html/wp-config.php:1) in /home/content/n3pnexwpnas02_data01/84/3763984/html/wp-includes/pluggable.php on line 1216

     

    Attachments:
    You must be logged in to view attached files.
    Post count: 6666

    Hi,

    You can disable the theme by renaming the “magpie” folder from /wp-content/themes/ using FTP or the File Manager of cPanel. If that doesn’t fix the issue, then it’s not theme related.

    You could try disabling all your plugins (by renaming the “plugins” folder)? How exactly did you update WordPress? Could you try doing the manual update: https://codex.wordpress.org/Upgrading_WordPress#Manual_Update ?

You must be logged in to reply to this topic.