This topic contains 2 replies, has 2 voices, and was last updated by  Kayla S. 2 weeks ago.

Portfolio image not pulling automatically into home screen view, just blank grey

  • Post count: 1

    I have recently installed your Magpie theme and am experiencing some trouble getting any images from my portfolios to actually display in the home screen view (the main view which has each portfolio entry accessible in the column horizontal slider format). All I get is a blank grey image with the porfolio title over it instead. See attached document with screenshots for examples.

    I have tried every type of portfolio style, the case study does show a video as the image, but even if I include an image in the general content area of other portfolio galleries, nothing shows in the home view.

    Some of my old portfolio entries from earlier themes were showing old images, but when I clicked into the portfolios I could not see any images as they were created in previous themes and had different menus for uploading and ordering images so clearly Magpie is pulling image information from behind the scenes somehow and that is what is displaying correctly, except I have no way of controlling or changing the image in these portfolios.

    I have tried disabling old plug ins, updated wordpress, updated to PHP 5.6 which is the best I can get for free with my hosting (I originally experienced problems even installing the theme because of that). I also received an error message when trying to upload the sample content so I have had to start from scratch.

    Any help would be appreciated, I really want to start all my portfolios fresh for this theme, but can’t figure out why nothing is displaying.

     

     

    Attachments:
    You must be logged in to view attached files.
    Post count: 6495

    Hi,

    Please go to Portfolio > All Entries, click on a gallery and then click on the “Set featured image” link from the right side of the screen. The image set there will be displayed on the main Portfolio page as the featured image for that particular gallery.

    Post count: 1

    Thank you, I didn’t actually have that option on my screen view – but I found the screen options menu where I could toggle Featured Image back into view. It must have been un-ticked during one of the other themes.  Thanks for your help!

You must be logged in to reply to this topic.