This topic contains 11 replies, has 3 voices, and was last updated by  Viktorija G. 1 month ago.

Gallery not showing in Portfolio Dashboard

  • Post count: 4

    Hello,

    I try to edit portfolio pictures, but on the dashboard in portofolio section there is the gallery part missing.

    They are showing up correctly on the website, but I need to edit them. I hope I can get any help.

    Using WordPress 5.0.2 and Camilla Version 2.1.2

    ty

    Attachments:
    You must be logged in to view attached files.
    Post count: 6649

    Hi,

    Could you go to Plugins > All Plugins, and deactivate all the portfolio/gallery related plugins you might have installed (except ”
    Village Portfolio”) ?

    Post count: 4

    Hi Daniel,

    we deactivated all the plugins, but it didn´t help.

    What else could we do?

    Post count: 6649

    Could you create a new user with the “Administrator” role and post the login details here in a private reply?

    Post count: 4
    This reply has been set as private.
    Post count: 6649

    Could you give that account the Super Admin role for the entire Network ( https://drawne.com/add-super-admin-wordpress-network/ ) ? I can’t access the plugins list otherwise.

    Post count: 4
    This reply has been set as private.
    Post count: 6649

    It looks like there was an incompatibility with the latest version of the “Advanced Custom Fields” plugin, I’ve installed the “WP Rollback” and used it to revert it to an older version (4.4.12) which works. A theme update fixing this bug will be released shortly.

    Post count: 4

    Thank you very much, perfect 🙂

    Post count: 4

    Hi, I have the same problem

    Hello,

    I try to edit portfolio pictures, but on the dashboard in portfolio section there is the gallery part missing.

    They are showing up correctly on the website, but I need to edit them. I hope I can get any help.

    Using WordPress 5.0.3 and Camilla Version 1.6.8″

    As you can see my wordpress is newer and Camilla is older. How can I fix the issue with the gallery?

    Hope to hear from you soon.

    Thanks

    Post count: 6649

    Hi,

    Can you install the “WP Rollback” plugin, then go to Plugins > All Plugins, and hover your mouse cursor over the “Advanced Custom Fields” plugin and a “Roll back” button will appear beneath it. Click it, and select version 4.4.12. This way you can rollback the ACF plugin to a version that should work.

    Post count: 4

    Thank you Daniel,

    It worked!

    Regards,

    Vik

You must be logged in to reply to this topic.