This topic contains 16 replies, has 5 voices, and was last updated by  T. B. 2 years ago.

Client Area Page Not Found

  • Post count: 9

    Happy New Year!

    Hi Everyone,  I already setup the client area, and post some photos however, I got this message “Page not found” everytime I try to access the Client Area Gallery. Please see attachment.

    Thanks so much

    ~ ruel

     

     

    Attachments:
    You must be logged in to view attached files.
    Post count: 6666

    Hi,

    Go to Client Area > Settings > General, and select your “Client Area” page from the drop-down list for the “Client area archive page” option.

    Post count: 9

    Thanks for your reply Daniel,  here’s what I did.

    1. Client Area > Add New
    2. Client Area > Settings > General,  “Client Area”
    3. Theme Option > Index Page > Client Are.

    I still get the same result. I can give you my login info so you can check it.

    Thanks You!.

    Post count: 5105

    Can you please create an admin user for us ? You can post it in a Private Reply ( check the “Set as private reply” checkbox when posting the reply ).

    Post count: 9
    This reply has been set as private.
    Post count: 6666

    I can see 3 galleries on your Client Area page, so I guess you managed to fix it already.

    Post count: 9

    Hi Daniel,

     

    I managed to put a 3 featured image on client gallery, but when you click the thumbnail of image – it does not go to the gallery instead an error like a missing link.

     

    Thanks.

    Post count: 6666

    Now they work. You had to hit the “Save Changes” button in Settings > Permalinks, to reset the permalinks.

    Post count: 9

    Thanks so much Daniel. 🙂

    Post count: 1

    Now they work. You had to hit the “Save Changes” button in Settings > Permalinks, to reset the permalinks.

    Hello,

    I’ve juste gone through the same exact problem. Your astuce solves the problem, thanks !

    Maybe this tip could be added to the documentation.

    Bye

    Post count: 4
    This reply has been set as private.
    Post count: 6666

    Hi,

    I don’t have access to the email address of the “support” account, so I can’t receive the password.

    Post count: 4
    This reply has been set as private.
    Post count: 6666

    I need to have the “admin” role, otherwise I can’t do anything. 🙂

    Post count: 4

    I’m sorry, have changed it!

You must be logged in to reply to this topic.